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Value = Q*S*E*N/$

Q= # Questions Answered
S= Speed to deploy
E= Ease of use

N= Number of platforms able to gain access

The key element in achieving a LIDAR ROI, particularly for
S, E, and N, is derivative products.
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LARIAC Deliverables

» Point Clouds | AS

» DEM Raster
» DSM and nDSM Raster
» Hillshade Raster
» Contours Vector
» Hydrography Vector
» Slope Raster
» Intensity Raster
» Void Areas Raster
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QUICK TERRAIN MODELER QUICK TERRAIN READER

Request A Free Trial License Free Viewing Software
Click on the appropriate link below to download a free trial license of Quick Terrain Modeler. The Quick Terrain Reader is the free companion software to Quick
Obtaining a trial license is a multi-step process. Click here for a PDF checklist. Click here to learn Terrain Modeler. The Quick Terrain Reader is capable of opening
more about the steps, or here to learn about license types. pre-built digital elevation models (DEMs) and point clouds and
allows users to freely move through the terrain in a fast and
USA Versions intuitive way.
bit (preferred)®

* Please contact us if you need a 32-bit version

International Versions

4-bit (preferred) ©
* Please contact us if you need a 32-bit version

Information

Current version: 8.0.6.1
Latest release: October, 2016
What's new: Download PDF here.

Beta downloads: View here.

The current version of Quick Terrain Reader is 8.0.5. Should you
have any problems loading your DEMs and/or point clouds, please
first download the appropriate current version below.

Quick Terrain Reader
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* Please contact us if you need a 32-bit version

Information

Current version: 8.0.6.1
Latest release: October 2016
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Mind the gap between world and map

Global Mapper ~ Geographic Calculator ~ Software Development ~ Purchase =~ Download  Support  About Us
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A Global

& LiDAR Module ~

Advanced point cloud processing
Download Now > &

(

Purchase Global Mapper LIDAR Module

Please review the product offerings below and click the Purchase button next to the appropriate option. The LiDAR Module requires a
licensed version of Global Mapper of the same version and license type to run. Clicking the purchase options below will add both a
Global Mapper and a LIDAR Module to your cart. If you already have a licensed copy of Global Mapper of the correct version and
license type, you may remove that item from your cart and leave just the LIDAR Module.

@ i Global

& LiDAR Module v18.xx
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There are lots of ways to make a map. But if people use you Iwareness

maps to make decisions that save money, time, or even lives, VIR B S DL et ey

then you need to put science to work for you. Use ArcGIS for

Desktop to build maps with up-to-date data, combinec
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Description:

3D Analyst10.3
Copyright ©1993-2014 Esri Inc. All Rights Reserved

Provides tools for surface modeling and 3D visualization.
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A complete listing of the Spatial Analyst tool:

ArcGIS 10
Locate topic
The ArcGIS Spatial Analyst extension has over 170

tools in 23 toolsets for performing spatial analysis
and modeling.

Toolset

Conditional

Density

Distance

Extraction

Generalization

Groundwater

Hydrology

Spatial Analyst toolsets:

Tools

Con = Pick = Set Null

Kermnel Density # Line
Density * Point Density

Corridor » Cost Allocation =
Cost Back Link * Cost
Distance » Cost Path =
Euclidean Allocation »
Euclidean Direction = Euclidean
Distance # Path Distance »
Path Distance Allocation »
Path Distance Back Link

Extract by Attributes « Extract
by Circle * Extract by Mask =
Extract by Points » Extract by
Polygon = Extract by
Rectangle » Extract Multi
Values to Points = Extract
Values to Points » Sample

Aggregate » Boundary Clean »
Expand * Majority Filter =
Nibble  Region Group =
Shrink = Thin

Darcy Flow  Darcy Velocity =
Particle Track * Porous Puff

Basin # Fill « Flow
Accumulation « Flow
Direction = Flow Length =
Sink # Snap Pour Point
Stream Link = Stream Order =
Stream to Feature e
Watershed

Interpolation

Map Algebra

Math General

Math Logical

=

ath
Trigonometric

Math Bitwise

Multivariate

IDW = Kriging = Natural
Neighbor » Spline » Spline with
Barriers « Topo to Raster «
Topo to Raster by File » Trend

Cell Statistics = Combine =
Equal to Frequency » Greater
Than Frequency * Highest
Position » Less Than
Frequency « Lowest Position «
Popularity * Rank

Raster Calculator

Abs = Divide = Exp » Exp10 »
Exp2 # Float s Int s Ln »
Logl0 = Log2 ¢ Minus = Mod =
Negate » Plus » Power »
Round Down = Round Up »
Square ® Square Root * Times

Boolean And * Boolean Not =
Boolean Or « Boolean XOr e
Combinatorial And =
Combinatorial Or »
Combinatorial XOr = Diff =
Equal To * Greater Than *
Greater Than Equal » In List »
Is Mull * Less Than = Less
Than Equal » Not Equal =
Over « Test

ACos * ACosH « ASin =
ASinH « ATan = ATan2 «
ATanH ® Cos » CosH ® Sin «
SinH * Tan = TanH

Bitwise And * Bitwise Left
Shift » Bitwise Not » Bitwise
Or # Bitwise Right Shift =
Bitwise XOr

Band Collection Statistics =
Class Probability » Create
Signatures = Dendrogram =
Edit Signatures » Iso Cluster »
Iso Cluster Unsupervised
Classification * Maximum
Likelihood Classification =
Principal Components

Meighborhood

Qverlay

Raster
Creation

Reclass

Segmentation

and
Classification

Solar Radiation

Surface

Related Topics
An overview of the Spatial Analyst toolbox

T I TP SO T T OTTo oSy

Block Statistics = Filter » Focal
Flow » Focal Statistics  Line
Statistics # Point Statistics

Fuzzy Membership » Fuzzy
Overlay = Weighted Qverlay »
Weighted Sum

Create Constant Raster »
Create Normal Raster »
Create Random Raster

Lookup * Reclass by ASCIT
File » Reclass by Table
Reclassify # Rescale by
Function = Slice

Classify Raster » Compute
Segment Attributes
Segment Mean Shift « Train
Iso Cluster Classifier = Train
Maximum Likelihood * Train
Support Vector Machine
Classifier

Area Solar Radiation * Points
Saolar Radiation * Solar
Radiation Graphics

Aspect = Contour = Contour
List » Contour with Barriers
Curvature » Cut Fill »
Hillshade » Observer Points »
Slope * Viewshed » Viewshed
2 = Visibility

Tabulate Area » Zonal Fill =
Zanal Geometry ¢ Zonal
Geometry as Table » Zonal
Histogram * Zonal Statistics *
Zonal Statistics as Table

Snpatial Analyst geoprocessing Toolsets and Tools

Copyright ©@ 1935-2014 Esri. All rights reserved.
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A complete listing of the Spatial Analyst tool:

ArcGIS 10
Locate topic
The ArcGIS Spatial Analyst extension has over 170

tools in 23 toolsets for performing spatial analysis
and modeling.

Toolset

Conditional

Density

Distance

Extraction

Generalization

Groundwater

Hydrology

Spatial Analyst toolsets:

Tools

Con = Pick = Set Null

Kermnel Density # Line
Density * Point Density

Corridor » Cost Allocation =
Cost Back Link * Cost
Distance » Cost Path =
Euclidean Allocation »
Euclidean Direction = Euclidean
Distance # Path Distance »
Path Distance Allocation »
Path Distance Back Link

Extract by Attributes « Extract
by Circle * Extract by Mask =
Extract by Points » Extract by
Polygon = Extract by
Rectangle » Extract Multi
Values to Points = Extract
Values to Points » Sample

Aggregate » Boundary Clean »
Expand * Majority Filter =
Nibble  Region Group =
Shrink = Thin

Darcy Flow  Darcy Velocity =
Particle Track * Porous Puff

Basin # Fill « Flow
Accumulation « Flow
Direction = Flow Length =
Sink # Snap Pour Point
Stream Link = Stream Order =
Stream to Feature e
Watershed

Interpolation

Map Algebra

Math General

Math Logical

=

ath
Trigonometric

Math Bitwise

Multivariate

IDW = Kriging = Natural
Neighbor » Spline » Spline with
Barriers « Topo to Raster «
Topo to Raster by File » Trend

Cell Statistics = Combine =
Equal to Frequency » Greater
Than Frequency * Highest
Position » Less Than
Frequency « Lowest Position «
Popularity * Rank

Raster Calculator

Abs = Divide = Exp » Exp10 »
Exp2 # Float s Int s Ln »
Logl0 = Log2 ¢ Minus = Mod =
Negate » Plus » Power »
Round Down = Round Up »
Square ® Square Root * Times

Boolean And * Boolean Not =
Boolean Or « Boolean XOr e
Combinatorial And =
Combinatorial Or »
Combinatorial XOr = Diff =
Equal To * Greater Than *
Greater Than Equal » In List »
Is Mull * Less Than = Less
Than Equal » Not Equal =
Over « Test

ACos * ACosH « ASin =
ASinH « ATan = ATan2 «
ATanH ® Cos » CosH ® Sin «
SinH * Tan = TanH

Bitwise And * Bitwise Left
Shift » Bitwise Not » Bitwise
Or # Bitwise Right Shift =
Bitwise XOr

Band Collection Statistics =
Class Probability » Create
Signatures = Dendrogram =
Edit Signatures » Iso Cluster »
Iso Cluster Unsupervised
Classification * Maximum
Likelihood Classification =
Principal Components

Meighborhood

Qverlay

Raster
Creation

Reclass

Segmentation

and
Classification

Solar Radiation

Surface

Related Topics
An overview of the Spatial Analyst toolbox
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Block Statistics = Filter » Focal
Flow » Focal Statistics  Line
Statistics # Point Statistics

Fuzzy Membership » Fuzzy
Overlay = Weighted Qverlay »
Weighted Sum

Create Constant Raster »
Create Normal Raster »
Create Random Raster

Lookup * Reclass by ASCIT
File » Reclass by Table
Reclassify # Rescale by
Function = Slice

Classify Raster » Compute
Segment Attributes
Segment Mean Shift « Train
Iso Cluster Classifier = Train
Maximum Likelihood * Train
Support Vector Machine
Classifier

Area Solar Radiation * Points
Saolar Radiation * Solar
Radiation Graphics

Aspect Contour
List « Contourwith Barriers =
Curvature » Cut Fill »

Hillshade » Observer Points »

Slope * Viewshed » Viewshed
2 = Visibility

Tabulate Area » Zonal Fill =
Zanal Geometry ¢ Zonal
Geometry as Table » Zonal
Histogram * Zonal Statistics *
Zonal Statistics as Table

Snpatial Analyst geoprocessing Toolsets and Tools

Copyright ©@ 1935-2014 Esri. All rights reserved.
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Type a question, then click Ask.

|3D Analysttools
E==

3D Analyst tools provide the ability to create and analyze surface data represented in raster, terrain, triangulated irregular network (TIN), and LAS
dataset formats. 3D data can be converted from a rich variety of formats, including COLLADA, lidar, SketchUp, OpenFlight, and many other data
types. Analysis of geometric relationships and feature properties, interpolation of raster and various triangulated irregular network (TIN) models, and

Powered by

AnswerWorks®

100 topics found
IE / Rank
Interactive 30 Analyst
ls [[]]]
An overview of the 30
Analyst toolbox

A quick tour of the
ArcGIS 3D Analyst
extension

About enabling ArcGIS
3D Analyst extension
3D Analyst and
ArcScene

3D Analyst and
ArcGlobe

What is the ArcGIS 30
Analyst extension?
Export To 3D Web
Scene (30 Analyst
Features From
CityEngine Rules (3D
Analyst)

Digitizing 3D graphics
over a surface

More...

analysis of surface properties are only some of the numerous functions provided by the 3D Analyst tools.

Learn more about surfaces and surface models

Learn more about feature data and 3D

Toolset

3D Features

CityEngine

Conversion

Surface

Raster
Interpolation

Raster Math

Raster Reclass

g
Surface

Visibility

Description

Provides tools for evaluating geometric properties and relationships between three-dimensional features.
Contains tools that expose some capabilities of Esri CityEngine without requiring Esri CityEngine to be installed.

Contains tools that convert feature dasses, files, LAS datasets, rasters, TINs, and terrains to other data formats. The tools are
organized into toolsets based on the data type being converted.

Provides tools for creating and managing terrain, TIN, and LAS datasets.

Provides analysis tools that evaluate elevation information from raster, terrain, and TIN surfaces.

Provides numerous interpolation tools that can produce continuous raster surfaces from a given set of sample points, including
hydrologically correct surface models.

Features tools that perform mathematical operations on raster datasets.
Contains tools that enable reclassification of raster data.

Provides analysis tools that enable the determination of raster surface properties, such as contours, slope, aspect, hillshade, and
difference calculation.

Provides analysis tools that enable the determination of surface properties of TIN, terrain, and LAS datasets, such as contours,
slope, aspect, hillshade, difference calculation, volumetric computations, and outlier detection.

Features tools that enable visibility analysis to be performed using various types of observer features and obstruction sources that
include surfaces, multipatches, which are great for representing structures like buildings, and 3D features.

Overview of toolsets in the 3D Analyst toolbox

Related Topics

What is geoprocessing?

A quick tour of geoprocessing
A guick tour of ArcPy
Fundamentals of Surfaces




%! ArcGIS 10.3 Hel e ——
fy  H-

Home  Options
QpETALIons orn sUrface moders dard rresS-dimernsional VECLOn ddld. 1TTie LOOTDUX TS COnvenieniry orddniZed mtd LOOIsels WITTCTT AdeETine e sLupe OF Ldsks

accomplished by the tools therein.

" e =
Hide Back  Forward

Qontentsl Favorites Search |

Type a question, then click Ask.

|3D Analysttools
E==

3D Analyst tools provide the ability to create and analyze surface data represented in raster, terrain, triangulated irregular network (TIN), and LAS
dataset formats. 3D data can be converted from a rich variety of formats, including COLLADA, lidar, SketchUp, OpenFlight, and many other data
types. Analysis of geometric relationships and feature properties, interpolation of raster and various triangulated irregular network (TIN) models, and

Powered by

AnswerWorks®

100 topics found
IE / Rank
Interactive 30 Analyst
ls [[]]]
An overview of the 30
Analyst toolbox

A quick tour of the
ArcGIS 3D Analyst
extension

About enabling ArcGIS
3D Analyst extension
3D Analyst and
ArcScene

3D Analyst and
ArcGlobe

What is the ArcGIS 30
Analyst extension?
Export To 3D Web
Scene (30 Analyst
Features From
CityEngine Rules (3D
Analyst)

Digitizing 3D graphics
over a surface

More...

analysis of surface properties are only some of the numerous functions provided by the 3D Analyst tools.

Learn more about surfaces and surface models

Learn more about feature data and 3D

Toolset

3D Features
CityEngine
Conversion

Data
Management

Functional
Surface

Raster
Interpolation

Raster Math
Raster Reclass

Raster Surface

Triafigtiated
Surface

Visibility

Description

Provides tools for evaluating geometric properties and relationships between three-dimensional features.
Contains tools that expose some capabilities of Esri CityEngine without requiring Esri CityEngine to be installed.

Contains tools that convert feature dasses, files, LAS datasets, raster@nd terrains to other data formats. The tools are
organized into toolsets based on the data type being converted.

Provides tools for creating and managing terra@nd LAS datasets.
Provides analysis tools that evaluate elevation information from raster, terrain, a@rfaces.

Provides numerous interpolation tools that can produce continuous raster surfaces from a given set of sample points, including
hydrologically correct surface models.

Features tools that perform mathematical operations on raster datasets.
Contains tools that enable reclassification of raster data.

Provides analysis tools that enable the determination of raster surface properties, such as contours, slope, aspect, hillshade, and
difference calculation.

Provides analysis tools that enable the determination of surface properties@(errain, and LAS datasets, such as contours,
slope, aspect, hillshade, difference calculation, volumetric computations, and outlier detection.

Features tools that enable visibility analysis to be performed using various types of observer features and obstruction sources that
include surfaces, multipatches, which are great for representing structures like buildings, and 3D features.

Overview of toolsets in the 3D Analyst toolbox

Related Topics

What is geoprocessing?

A quick tour of geoprocessing
A guick tour of ArcPy
Fundamentals of Surfaces
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[TIN] Q
Any Extent -

Search returned 33 items » Sort By -
&5 TIN (Toolsat)

Summary: not available.

toolboxes\system toolbowes\3d analyst tools.tbx\data management'tin

& From TIN (Toolset)
Summary: not available.
toolboxes\systemn toolboxes\3d analyst tools.tbx\conversion\from tin

#, TIN Node (3D Analyst) (Tool)
Exparts the nodes of a triangulated irreqular network (TIN) dataset to a point fe...
toolboxes\system toolboxes'\3d analyst tools.tbx\conversion'from tin\tin node

#,, TIN Edge (3D Analyst) (Tool)
Creates 3D line features using the triangle edges of a triangulated irregular net...
toolboxes\system toolboxes\3d analyst tools.tbx\conversion'\from tin\tin edge

#, TIN Line (3D Analyst) (Teol)
Exparts breaklines from a triangulated irreqular network (TIN) dataset to a 3D ...
toolboxes\system toolboxes'\3d analyst tools.tbx\conwversion\from tin\tin line

#,, TIN To Raster (3D Analyst) (Teol)
Creates a raster by interpolating its cell values from the elevation of the input T...
toolboxes\system toolboxes\3d analyst tools.tbx\conversion'\from tin'\tin to raster

#, TIN Triangle (3D Analyst) (Teol)
Exparts triangle faces from a TIN dataset to polygon features and provides slop...
toolboxes\system toolboxes'\3d analyst tools.tbx\conversion\from tin\tin triangle

#,, Copy TIN (3D Analyst) (Tool)
Creates a copy of a triangulated irregular network (TIN) dataset.
toolboxes\system toolboxes\3d analyst tools.tbx\data managementitinicopy tin

#, TIN Domain (3D Analyst) (Tool)
Create PP TTT T et T o e o interpolation zone of a ...

#,, Create TIN (3D Analyst) (Tool)
Creates a triangulated irregular network (TIN) dataset.

toolboxes\system toolboxes\3d analyst tools.tbx\data managementitin'ggfate tin

m
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Search O x
~~ o
"':'|@- Q'[LDGaISearch -
ALL Maps Data Tools Images &
[TIN 3
Any Extent -
Search returned 33 items « Sort By «
""'\ LandXML To TIN (3D Analyst) (Tool)
This tool imports ane or more triangulated irregular network (TIN) surfaces fro...
toolboxes\systemn toolboxes\3d analyst tools.thx\conversion\from file\landxml t...
#,, Edit TIN (3D Analyst) (Tool)
Adds features from one or more input feature classes that define the surface ar...
toolboxes\system toolboxes\3d analyst tools.tbx\data managementitin'edit tin
#, Raster To TIN (3D Analyst) (Teol)
Converts a raster to a triangulated irregular network (TIN) dataset.
toolboxes\systemn toolboxes\3d analyst tools.thx\conversion\from raster\raster t...
#,, TIN Polygon Tag (3D Analyst) (Tool)
Creates polygon features using tag values in a triangulated irregular network (T...
toolboxes\system toolboxes\3d analyst tools.tbx\conversion\from tin\tin polygo... [
#, Terrain To TIN (3D Analyst) (Tool)
Converts a terrain dataset to a triangulated irreqular network (TIN) dataset.
toolboxes\systemn toolboxes\3d analyst tools.thx\conversion\from terrain‘terrain...
“\ LAS Dataset To TIN (3D Analyst) (Teol)
Exports a triangulated irregular network (TIN) from a LAS dataset.
toolboxes\system toolboxes'\3d analyst tools.tbx\conversion\from las datasetla...
#, Decimate TIN Nodes (3D Analyst) (Tool)
Creates a triangulated irregular network (TIN) dataset using a subset of nodes f...
toolboxes\system toolboxes\3d analyst tools.thx\triangulated surface\decimate ... |=
“\ Delineate TIN Data Area (2D Analyst) (Tool)
Redefines the data area, or interpolation zone, of a triangulated irregular networ...
toolboxes\system toolboxes\3d analyst tools.tbx\data managementitinidelineat...
""'\ TIN Compare (Data Management) (Tool)
Compares two TINs and returns the comparison results. TIN Compare can rep...
toolboxes\system toolboxes\data management tools.tbx\data comparison'tin co...
“\ Surface Difference (3D Analyst) (Tool)
Calculates the wolumetric difference between two surface models stored as eith...
toolboxes\system toolboxes\3d analyst tools.tbx\triangulated surface\surface dif...
-




Search
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- [Local Search

AlLL Maps Data Toolz Images

[TIN]
Any Extent =

Search returned 33 items »

&5 TIN (Toolsat)
Summary: not available.

toolboxes\system toolbowes\3d analyst tools.tbx\data management'tin

& From TIN (Toolset)
Summary: not available.

toolboxes\systemn toolboxes\3d analyst tools.tbx\conversion\from tin

#, TIN Node (3D Analyst) (Tool)

Sort By «

Exparts the nodes of a triangulated irreqular network (TIN) dataset to a point fe...

toolboxes\system toolboxes'\3d analyst tools.tbx\conversion'from tin\tin node

#,, TIN Edge (3D Analyst) (Tool)

Creates 3D line features using the triangle edges of a triangulated irregular net...

toolboxes\system toolboxes\3d analyst tools.tbx\conversion'\from tin\tin edge

#, TIN Line (3D Analyst) (Teol)

Exparts breaklines from a triangulated irreqular network (TIN) dataset to a 3D ...

toolboxes\system toolboxes'\3d analyst tools.tbx\conwversion\from tin\tin line

#,, TIN To Raster (3D Analyst) (Teol)

Creates a raster by interpolating its cell values from the elevation of the input T...

toolboxes\system toolboxes\3d analyst tools.tbx\conversion'\from tin'\tin to raster

#, TIN Triangle (3D Analyst) (Teol)

Exparts triangle faces from a TIN dataset to polygon features and provides slop...

toolboxes\system toolboxes'\3d analyst tools.tbx\conversion\from tin\tin triangle

#,, Copy TIN (3D Analyst) (Tool)

Creates a copy of a triangulated irregular network (TIN) dataset.

toolboxes\system toolboxes\3d analyst tools.tbx\data managementitinicopy tin

#, TIN Domain (3D Analyst) (Tool)

Creates a line or polygon feature class representing the interpolation zone of a ...

toolboxes\system toolboxes'\3d analyst tools.tbx\conversion'from tin\tin domain

#,, Create TIN (3D Analyst) (Tool)

Creates a triangulated irregular network (TIN) dataset.

toolboxes\system toolboxes\3d analyst tools.tbx\data managementitin'create tin
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Search 0o x
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IE'[LDGaISearch
ALL Maps Data Tools Images

[TIN Q
Any Extent -

Search returned 33 items « Sort By «

""'\ LandXML To TIN (3D Analyst) (Tool)
This tool imports ane or more triangulated irregular network (TIN) surfaces fro...
toolboxes\system toolboxes'\3d analyst tools.tbx\conversion\from file\landxml t...

#,, Edit TIN (3D Analyst) (Tool)
Adds features from one or more input feature classes that define the surface ar...
toolboxes\system toolboxes\3d analyst tools.tbx\data managementitin'edit tin

#, Raster To TIN (3D Analyst) (Teol)
Converts a raster to a triangulated irregular network (TIN) dataset.

toolboxes\system toolboxes\3d analyst tools.tbx\conversion\from raster\raster t...

#,, TIN Polygon Tag (3D Analyst) (Tool)

Creates polygon features using tag values in a triangulated irregular network (T...
toolboxes\system toolboxes\3d analyst tools.tbx\conversion'\from tin'\tin polygo...

#, Terrain To TIN (3]

“\ LAS Dataset To TIN (3D Analyst) (Teol)
Exports a triangulated irregular network (TIN) from a LAS dataset.

toolboxes\systemn toolboxes\3d analyst tools.tbx\conversion\from las datasg

toolboxes\system toolboxes'\3d analyst tools.tbx\triangulated surface\decimate ...

“\ Delineate TIN Data Area (2D Analyst) (Tool)

Redefines the data area, or interpolation zone, of a triangulated irregular networ...
toolboxes\system toolboxes\3d analyst tools.tbx\data managementitinidelineat...

""'\ TIN Compare (Data Management) (Tool)
Compares two TINs and returns the comparison results. TIN Compare can rep...

toolboxes\system toolboxes\data management tools.tbx\data comparison'tin co...

“\ Surface Difference (3D Analyst) (Tool)
Calculates the wolumetric difference between two surface models stored as eith...

toolboxes\system toolboxes\3d analyst tools.tbx\triangulated surface\surface dif...
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The CAD platform and
file version of the output
files. This value overrides
any output_type values
contained in the
keyname column or alias
column CADFile_type.
Types include DGN_V8,
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DWG_R14,
DWG_R2000,
DWG_R2004,
Output Type DWG_R2005,
DWG_R2010 hd DWG_R2007,
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* Qutput File DXF_R2000,
@ DXF_R2004.
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Reserved CAD fields for AutoCAD DWG/DXF formats

ArcGIS 10.3

Locate topic

The following table lists the field names that are reserved for reading and writing DWG/DXF CAD data in ArcGIS for Desktop. You can use them to
override the default output of the Export To CAD tool by adding them to the input feature class table. Fields marked as read-only are exclusive to
direct-read CAD (virtual) attribute tables and cannot be used.

Category

Entity properties

Field name

FID

Shape

Entity

Handle

Angle

<attribute name>

BlkColor

BlkLinetype

BlkLineWt

CadType

Data type

ObjectID

Geometry

String

String

Double

Text, Long, or Double

Short

String

Short

String

Length
4

16

16

255

255

Description

A unigue feature identifier

¢ Read-only

The ArcGIS area shape representing the
spatial extent of the CAD file

e Read-only

The CAD entity

¢ Read-only

A unigue CAD entity identifier

& Read-only

Rotation angle in degrees

e Point and annotation feature classes
only

A named user-defined textual entity used
for storing data in a block insert

The color assigned to the block expressed
as an integer

The line type of the block with which the
entity is associated

The line weight of the block with which the
entity is associated

A valid value overrides the default output
entity type. For example:

® 3D Polyline outputs POLYLINE
entities instead of the default
LWPOLYLINE.

m




Reserved CAD fields for AutoCAD DWG/DXF formats

The following table li
override the default
direct-read CAD (virty

Category

Entity properties

Color

Elevation

EntColor

Entlinetype
EntLineWt

ExtX

ExtY

ExtZ

LineWt
Linetype
LTScale

RefName

ScaleX

Short

Double

Short

String
Short

Double

Double

Double

Short

String

Double

String

Double

255

255

255

ArcGIS 10.3
-~ (M
The display color of the entity expressed
as an integer. |
e Forannotation, 256 sets color
BylLayer. i

The z-coordinate value of an entity.

e For entities with multiple z-
coordinates, this is the z-coordinate
for the first point of the entity as
defined by the CAD application.

The assigned color of the entity expressed
as an integer

The assigned line type of the entity

m

The assigned line weight of an entity

The x-coordinate extrusion value

e Read-only

The y-coordinate extrusion value

¢ Read-only

The z-coordinate extrusion value
e Read-only

The display line weight of an entity

The display line type of the entity

The scale of the entity's line type

The name of the parent object in which
the entity resides

The x-coordinate scale value

e Point and annotation only

The y-coordinate scale value

e Point and annotation only




Reserved CAD fields for AutoCAD DWG/DXF formats

ArcGIS 10.3

The following table li
override the default
direct-read CAD (virty

Category

Entity properties

Color

Elevation

EntColor

Entlinetype
EntLineWt

ExtX

ExtY

ExtZ

LineWt

Linetype

LTScale

RefName

ScaleX

ScaleY

Scale”Z

Thickness

Layer

LyrColor

LyrFrzn

LyrHandle

LyrLinetype

LyrLineWt

LyrLock

LyrOn

LyrVPFrzn

Fontld

Height

LnSpace

SpaceFact

TwtStwle

Double

Double

String

Short

Short

String

String

Short

Short

Short

Short

Short

Double

Short

Double

255

16

255

The z-coordinate scale value

e Point and annotation only

The extrusion distance of an entity
¢ Read-only
The CAD drawing layer name

The CAD drawing layer color expressed as
an integer

The freeze/thaw state of the CAD drawing
layer

A unique CAD drawing layer identifier

¢ Read-only

The line type of the CAD drawing layerin
which the entity resides

The line weight of the CAD drawing layer in
which the entity resides

The lock/unlock state of the CAD drawing
layer

The on/off state of the CAD drawing layer

The freeze/thaw state of the CAD view
port

The ArcGIS text symbol ID
¢ Read-only

The text height in CAD units

The multiline text spacing type
¢ Read-only

The multiline text spacing factor

e Read-only

The tewxt stwle

m




/ﬁeserved CAD fields for AutoCAD DWG/DXF formats

.

The following table li
override the default
direct-read CAD (virty

Category

Entity properties

Color

Elevation

EntColor

Entlinetype
EntLineWt

ExtX

ExtY

ExtZ

LineWt

Linetype

LTScale

RefName

ScaleX

ScaleY

Scale”Z

Thickness

Layer

LyrColor

LyrFrzn

LyrHandle

LyrLinetype

LyrLineWt

LyrLock

LyrOn

LyrVPFrzn

Fontld

Height

LnSpace

SpaceFact

TwtStwle

TxtStyle
Text
TxtAttach
TxtBoxHt
TxtBoxWd
TxtDir
TxtFont

TxtGenType

TxtHt

Txtlust

TxtMemo

TxtOblique

TxtRefWd

TxtRotate

TxtValue

TxtWidth

VertAlign

String
String
Short
Double
Double
Short
String

String

Double

String

String

Double

Double

Double

String

Double

String

255

255

255

32

32

2048

255

32

The text style

The text string

The multiline text attachment parameter
The text entity bounding box height

The text entity bounding box width

The multiline text direction parameter
The text entity CAD font

The text generation type
e Read-only

The text entity height

The text entity justification parameter
e Read-only

The entire text string, not truncated

The text entity oblique angle
e Read-only

The multiline text width factor

e Read-only

The text entity rotation angle

The text string for new text created from
point features when the field CADType
contains the keyword TExT.
The text entity width factor.

e Read-only

The text entity vertical alignment
parameter

& Read-only




Reserved CAD fields for AutoCAD DWG/DXF formats

The following table li
override the default
direct-read CAD (virty

Category

Entity properties

Color

Elevation

EntColor

Entlinetype
EntLineWt

ExtX

ExtY

ExtZ

LineWt

Linetype

LTScale

RefName

ScaleX

ScaleY

Scale”Z

Thickness

Layer

LyrColor

LyrFrzn

LyrHandle

LyrLinetype

LyrLineWt

LyrLock

LyrOn

LyrVPFrzn

Fontld

Height

LnSpace

SpaceFact

TwtStwle

TxtStyle
Text
TxtAttach
TxtBoxHt
TxtBoxWd
TxtDir
TxtFont

TxtGenType

TxtHt

Txtlust

TxtMemo

TxtOblique

TxtRefWd

TxtRotate

TxtValue

TxtWidth

VertAlign

TxtOblique

TxtRefWd

TxtRotate

TxtValue

TxtWidth

VertAlign

DocName

DocPath

DocType

DocVer

DWG/DXF formats.

AD drawings
butput

Double

Double

Double

String

Double

String

String

String

String

String

Copyright @ 1995-2014 Eeri. All rights reserved.

255

32

255

4096

255

16

The text entity ol
¢ Read-only

The multiline text

e Read-only

The text entity rc

The text string fo
point features wt
contains the key

The text entity w
¢ Read-only

The text entity v
parameter

¢ Read-only

The file name of
extension

The full path of tf
file name

e DocPath car
single featur
drawings wh
unchecked c
dialog box.

The file extensior
format

The CAD format




Business Use

Navigation and
Safety

Agriculture
Geologic Hazards
Infrastructure
Flood Management
Natural Resources
Wildfire

Water Supply
Rivers and Streams
Forest Resources

Homeland Security
Disaster Response
Aviation

Navigation
Coastal
Management
Renewable Energy
Oil and Gas

Recent Reports

Agency/

Function
Transportation
Public Works
Planning/Zoning
Engineer’s Office
Surveyor’s Office
Assessor’s Office
Public Health
Natural
Resources
Environment
Consulting

Applications
Staff Time
Direct Savings
Asset Management
Economic
Development

Data
QA/QC

Point
Classification
DEM

DSM

nDSM
Hillshade
Hydrography
Contours
Slope

Void Areas
Intensity
Land Cover
Impervious
Surfaces
Drainage Areas
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A. Contours derived straight from lidar surface B. Same contours edited to produce a more intuitive
product, but with lowered accuracy

Figure 3-8. Contours generated from lidar data
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ZUSGS

science for a changing world

Prepared in cooperation with the Federal Emergency Management Agency,
the National Geospatial-Intelligence Agency, and
the Natural Resources Conservation Service

National Requirements for Enhanced Elevation Data

By Gregory |. Snyder, Larry J. Sugarbaker, Allyson L. Jason, and David F. Maune




Table 2. Aggregated benefits from enhanced elevation data.

[Data are presented sorted by conservative benefits. —. reported benefits less than 1 million (M)]
. Annual benefits from enhanced elevation data, in million dollars
Business use . : : .
Conservative benefits Potential benefits
Flood risk management 295 502
Infrastructure and construction management 206 0942
Natural resources conservation 159 335
Agriculture and precision farming 122 2.011
Water supply and quality 85 156
Wildfire management. planning. and response 76 159
Geologic resource assessment and hazard mitigation 52 1.067
Forest resources management R 62
River and stream 1'esource| management 38 87
Aviation navigation and safety 35 56
Coastal zone management 24 42
Renewable energy resources 10 100
01l and gas resources 10 100
Homeland security. law enforcement. disaster response 10 126
Sea level rise and subsidence 6 22
Urban and regional planning 4 69
Resource mining 2 5
Wildlife and habitat management 2 4
Education K-12 and beyond — 2
Land navigation and safety — 7.125
Telecommunications — 2
Recreation — —
Cultural resources preservation and management — 7
Health and human services — 1

Marine navigation and safety — —
Real estate. banking. mortgage. insurance — —
Rangeland management — —

Total estimated annual dollar financial benefits 1.180 12,981
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Appendix 2. State, Territory, Local, and Tribal
Government Requirements and Benefits Data

State Functional Activities

Program: Coastal Planning: Delta Levees: Agriculture and Precision Farming

| Business Use: 14. Flood Risk Management
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Flood Risk Mapping and Flood Assessment: Primary flood risk mapping activities that
require elevation data or for which better elevation data would improve functional
activities:

e identification of low lying areas vulnerable to sea level rise

¢ information about the hydrological processes that occur at a regional scale

e characterization of existing shoreline protection devices which will further assist

with climate change adaptation planning
e assessment of levees

Estimated Annual Operational Benefits: Major: dollar value not reported
Improved operational mapping and defensible science-based decisionmaking for
planning purposes, monitoring. restoration, and protection.

Estimated Annual Customer Service Benefits: Major: dollar value not reported
Improved transparency, improved public safety. improved emergency response time.
mmproved water availability, and quality.

Quality Level: | IR

1l 2 3 4

Update Frequency: 6-10 years

Bathymetric Data: Yes

Tide-Coordinated: Yes

Data Outside State Needed: No

Estimated Strategic Benefits: Major
Improved preservation of life and property.

Program: Cost Recovery: Fire Protection

| Business Use: 16. Wildfire Management, Planning. and Response

Fire Response, Fire Behavior Modeling, Post-Fire Damage Assessment and Litigation:
Primary fire-related activities that require elevation data or for which better elevation
data would improve functional activities are grouped into three categories:

e  preburn statewide QLS5: used for assessment in most areas in California




California

v

Coastal Planning:
- characterization of existing shoreline protection

Cost Recovery; Fire Protection

- improved post fire vulnerability assessment (landslides and
debris flows) to minimize loss of life and property.

Ecosystem Assessment and Evaluation

> improved storm and tsunami readiness

- planning for restoration projects and fish passage
improvement (coastal stream, beach, water diversions)

> revision of wetland inventory maps
Highway Design; Hydraulics;

- reduce or eliminate the need to pay for survey data

v

v

v




California

v

Land Cover Mapping

- Reduce fire threat

Geologic Hazard Mitigation
- Reduce time in the field

Urban and Regional Planning

- Environmental/land use planning, flood risk planning
River and Stream Resource Management

- Hydrologic and drainage mapping

Parcel Slope Analysis

- 1:1200 scale mapping, 2 hrs saved per instance of use

v

v

v
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Returns: Staff Time

Job Function Layers Benefit Description
Transportation Hydrography Labor avoidance incorporating found points into
Engineer Elevation DOT system
Transportation =90 hours/year
Environmental Hydrography Labor avoidance acquiring, creating and
Specialist Elevation manipulating hydrology
=510 hours/year
Environmental Hydrography Watershed Improvement — improvements to
Specialist Elevation watershed modeling for sediment delivery
=200 hoursl/year
Environmental Hydrography Water Quality NPDS - point discharge permit
Specialist Elevation locations, how far from streams, where does it drain
=180 hourslyear
Environmental Hydrography Floodplain Management - floodplain determinations
Engineer Elevation for buildings
= 600 hours/year
County Elevation Site planning savings for structures
Planning/Zoning Building Footprints =40 hrslyr
County Elevation Viewshed analysis for cell towers and wind farms.

Planning/Zoning

=40 hrslyr

County Sheriff
Deputies

Elevation
Building Footprints

Emergency preparedness savings for structures
=10 hrslyr

County Public
Health Inspector

Elevation/
Hydrography
Building Footprints

Time savings from using aerial survey data
=40 hrs/yr




Returns: Direct Savings

Job Function Layers Benefit Description
County SWCD Elevation Cost avoidance of preliminary  surveys,
USDA CREP Program Hydrography engineering services, and surveys for wetland
structures.
= $67,500/year
County Planning Department | Elevation Cost avoidance for Transportation Planning

Transportation

= $24,000/yr

County Level (General Elevation Avoidance of survey crew time for preliminary
Benefits) design = $50,000/yr
County Highway Department | Elevation Avoidable road maintenance costs using LIDAR

Transportation

for analysis
= $92,200/yr

County Highway Department

Elevation
Transportation

Cost avoidance for preliminary surveys for roads
and culverts
= $50,000/yr

County Engineer’s Office

Elevation
Transportation

Avoidance of survey crew time for preliminary
design 20 crew days/year at $150/hour
= $24,000/yr

County Surveyor

Elevation
Transportation

25% of total time on any one field work project
reduced
= $75,000/yr




Returns: Asset Management

» Tie as—-built infrastructure to elevations
» Better planning for emergency events

» Support MS4 regulatory requirements




Returns: Economic Development

» Real estate property topo surveys
- $1,000-%$5,000 per lot
» Agricultural drainage
- ~$5/acre, 100 acres = $500
> $3200/mi?
» Conservation and Environmental Assessments

> 10-20 hours = 30-60 minutes
- Avoid need for onsite field surveys




Using LIDAR
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